Library / LOLBin

iscsicpl.exe

Microsoft iSCSI Initiator Configuration Tool · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBAS

OriginalFilename

  • iscsicpl.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\iscsicpl.exe'
    - OriginalFileName: 'iscsicpl.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
iscsicpl.exe15x64, x8610.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (8)Host scan, Winbindex✓ 2

InternalName: iscsicpl · Product: Microsoft® Windows® Operating System

All 15 parsed builds · 24 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
1de34cc54b4e…10.0.28000.1896x86iscsicpl.exeWin11 26H1UnsignedWinbindex
0f0e9f064388…10.0.28000.1896x64iscsicpl.exeWin11 26H1Winbindex
6c02bd09d43a…10.0.26100.7019x64iscsicpl.exeWin11 24H2UnsignedHost scan, Winbindex✓
b319f0513777…10.0.26100.1882x86iscsicpl.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
0d9b7015b80d…10.0.26100.5074x64iscsicpl.exeWin11 24H2, Win11 25H2UnsignedWinbindex
934c6a831c0a…10.0.22000.653x86iscsicpl.exeWin11 21H2UnsignedWinbindex
2385dfcc9a5b…10.0.22000.653x64iscsicpl.exeWin11 21H2UnsignedWinbindex
a7df6dd54600…10.0.15063.0x64iscsicpl.exeWin10 1703UnsignedWinbindex
97d4eb1c0c73…10.0.15063.0x86iscsicpl.exeWin10 1703UnsignedWinbindex
f172d2f71eb8…10.0.14393.0x64iscsicpl.exeWin10 1607UnsignedWinbindex
59505ccfdcb3…10.0.14393.0x86iscsicpl.exeWin10 1607UnsignedWinbindex
8b3565502ba5…10.0.10586.0x86iscsicpl.exeWin10 1511UnsignedWinbindex
5a63ada152de…10.0.10586.0x64iscsicpl.exeWin10 1511UnsignedWinbindex
7fe5b8b04e56…10.0.10240.16384x86iscsicpl.exeWin10 1507UnsignedWinbindex
5f471a07ad1d…10.0.10240.16384x64iscsicpl.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.