Library / Windows

ism.exe

ISM · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ISM.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ism.exe'
    - OriginalFileName: 'ISM.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ISM.exe1x6410.0.26100.8115Host scan✓ 1

InternalName: ISM.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
7d9f8cd8eeb5…10.0.26100.8115x64ISM.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.