Library / Windows

isoburn.exe

Windows Disc Image Burning Tool · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • ISOBURN.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\isoburn.exe'
    - OriginalFileName: 'ISOBURN.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ISOBURN.EXE20x64, x8610.0.10240.18818 → 10.0.28000.2804Win10 1507 → Win11 26H1 (14)Host scan, Winbindex✓ 2

InternalName: IsoBurn · Product: Microsoft® Windows® Operating System

All 20 parsed builds · 12 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f895a5b1e2d4…10.0.28000.2804x86ISOBURN.EXEWin11 26H1UnsignedWinbindex
ea500d7d74d4…10.0.28000.2804x64ISOBURN.EXEWin11 26H1Winbindex
aa300218934d…10.0.26100.9278x86ISOBURN.EXEWin11 24H2UnsignedHost scan, Winbindex✓
0eb9e101e5bc…10.0.26100.9278x64ISOBURN.EXEWin11 24H2UnsignedHost scan, Winbindex✓
a8955907ddfc…10.0.17763.1697x64ISOBURN.EXEWin10 1809Signed (Catalog file)Winbindex
da6160cb2004…10.0.14393.4169x64ISOBURN.EXEWin10 1607UnsignedWinbindex
3083cbd80b32…10.0.14393.4169x86ISOBURN.EXEWin10 1607UnsignedWinbindex
46323a8c5f63…10.0.26100.5074x86ISOBURN.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
42180b80267b…10.0.26100.5074x64ISOBURN.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
7b6631f4d716…10.0.10240.19235x64ISOBURN.EXEWin10 1507UnsignedWinbindex
08db48021814…10.0.10240.18818x86ISOBURN.EXEWin10 1507UnsignedWinbindex
d8f94e77e60d…10.0.19041.746x86ISOBURN.EXEWin10 2004 … Win10 22H2 (5)UnsignedWinbindex
9478c095afe2…10.0.19041.746x64ISOBURN.EXEWin10 2004 … Win10 22H2 (5)UnsignedWinbindex
f960b0cd7ec7…10.0.17134.1967x64ISOBURN.EXEWin10 1803UnsignedWinbindex
78484ce09a0a…10.0.17134.1967x86ISOBURN.EXEWin10 1803UnsignedWinbindex
e5666aeb9760…10.0.15063.2614x86ISOBURN.EXEWin10 1703UnsignedWinbindex
b378872f3c73…10.0.15063.2614x64ISOBURN.EXEWin10 1703UnsignedWinbindex
1cca70287455…10.0.17763.1x86ISOBURN.EXEWin10 1809UnsignedWinbindex
95224b8abafd…10.0.10586.0x64ISOBURN.EXEWin10 1511UnsignedWinbindex
7a305b89bd94…10.0.10586.0x86ISOBURN.EXEWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.