Library / LOLBin

jsc.exe

jsc.exe · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBAS

OriginalFilename

  • jsc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\jsc.exe'
    - OriginalFileName: 'jsc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
jsc.exe13x8614.6.79.0 → 14.8.10001.0Win10 1507 → Win11 25H2 (19)Host scan, Winbindex✓ 1

InternalName: jsc.exe · Product: Microsoft® .NET Framework

All 13 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e3e8a8ea8699…14.8.9221.0x86jsc.exeWin11 25H2Signed (Overlay)Winbindex
e65ddf09ec95…14.8.9032.0x86jsc.exeWin11 22H2 … Win11 24H2 (3)Signed (Overlay)Winbindex
39e87f0edcdd…14.8.4084.0x86jsc.exeWin10 2004 … Win10 22H2 (5)Signed (Overlay)Winbindex
ffec0de61d7a…14.8.4161.0x86jsc.exeWin11 21H2Signed (Overlay)Winbindex
3bbacdee67a5…14.8.3752.0x86jsc.exeWin10 1903, Win10 1909Signed (Overlay)Winbindex
83cfd310dfe2…14.7.3190.0x86jsc.exeWin10 1809Signed (Overlay)Winbindex
d226cb553a10…14.7.3056.0x86jsc.exeWin10 1803Signed (Overlay)Winbindex
fccadef3f7e9…14.7.2556.0x86jsc.exeWin10 1709Signed (Overlay)Winbindex
6ae37f63f1b4…14.7.2046.0x86jsc.exeWin10 1703Signed (Overlay)Winbindex
ec6fe59c4981…14.6.1586.0x86jsc.exeWin10 1607Signed (Overlay)Winbindex
3744c0e68af2…14.6.1038.0x86jsc.exeWin10 1511Signed (Overlay)Winbindex
a11f1a7ef47e…14.6.79.0x86jsc.exeWin10 1507Signed (Overlay)Winbindex
fa59d69720fc…14.8.10001.0x86jsc.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.