Library / Windows

label.exe

Disk Label Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • Label.Exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\label.exe'
    - OriginalFileName: 'Label.Exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Label.Exe2x64, x8610.0.26100.1Host scan✓ 2

InternalName: Label · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
925b0a3d9cc9…10.0.26100.1x64Label.ExeHost scan✓
7138fea085e1…10.0.26100.1x86Label.ExeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.