Library / Windows

launchtm.exe

Task Manager Launcher · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • LaunchTM.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\launchtm.exe'
    - OriginalFileName: 'LaunchTM.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
LaunchTM.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: LaunchTM.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
fd420b75b323…10.0.26100.9549x64LaunchTM.exeHost scan✓
58810aa67ed2…10.0.26100.9549x86LaunchTM.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.