Library / LOLBin

ldifde.exe

NT5DS · Microsoft Corporation

LOLBinWindowsParsedLOLBASSigma refs: 2

OriginalFilename

  • ldifde.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ldifde.exe'
    - OriginalFileName: 'ldifde.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ldifde.exe4x64, x8610.0.26100.7920 → 10.0.28000.1896Win11 24H2 → Win11 26H1 (2)Winbindex

InternalName: ldifde.exe · Product: Microsoft® Windows® Operating System

All 4 parsed builds · 2 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3f60fba44d8e…10.0.28000.1896x86ldifde.exeWin11 26H1UnsignedWinbindex
06bf910c95bb…10.0.28000.1896x64ldifde.exeWin11 26H1Winbindex
242516ca13ec…10.0.26100.7920x86ldifde.exeWin11 24H2UnsignedWinbindex
06617ac10618…10.0.26100.7920x64ldifde.exeWin11 24H2UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.