Library / Windows

legacynetuxhost.exe

Legacy Net UX Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • LegacyNetUXHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\legacynetuxhost.exe'
    - OriginalFileName: 'LegacyNetUXHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
LegacyNetUXHost.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: Legacy Net UX Host · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
72155619f12d…10.0.26100.9549x64LegacyNetUXHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.