Library / Windows

livecaptions.exe

Live captions · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • LiveCaptions.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\livecaptions.exe'
    - OriginalFileName: 'LiveCaptions.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
LiveCaptions.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: LiveCaptions.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3ebbc8d46034…10.0.26100.9549x64LiveCaptions.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.