Library / Sysinternals

livekd.exe

livekd · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 6

OriginalFilename

  • livekd.exe

Shared with other binaries

Gotchas

  • Same OriginalFilename as livekd64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\livekd.exe'
    - OriginalFileName: 'livekd.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
livekd.exe1x865.65.0.0Sysinternals✓ 1

InternalName: livekd · Product: Sysinternals LiveKd

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
278a2613910a…5.65.0.0x86livekd.exeSysinternals LiveKdSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.