Library / Sysinternals

loadordc.exe

Startup order viewer · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • Loadord

Differs from file nameShared with other binaries

Gotchas

  • OriginalFilename doesn't match the file name: a rule using OriginalFileName: loadordc.exe never fires.
  • Same OriginalFilename as loadord.exe, loadord64.exe, loadordc64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\loadordc.exe'
    - OriginalFileName: 'Loadord'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Loadord1x861.1.0.0Sysinternals✓ 1

InternalName: Loadord · Product: Sysinternals Loadord

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
aac9fd7fed5b…1.1.0.0x86LoadordSysinternals LoadordSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.