Library / Windows

locator.exe

Rpc Locator · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • locator.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\locator.exe'
    - OriginalFileName: 'locator.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
locator.exe1x6410.0.26100.1Host scan✓ 1

InternalName: locator.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f3297d2fc9a5…10.0.26100.1x64locator.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.