Library / Windows

lockscreencontentserver.exe

LockScreenContent Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • LockScreenContentServer.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\lockscreencontentserver.exe'
    - OriginalFileName: 'LockScreenContentServer.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
LockScreenContentServer.exe1x6410.0.26100.4484Host scan✓ 1

InternalName: LockScreenContentServer · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d87b39d0ce02…10.0.26100.4484x64LockScreenContentServer.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.