Library / Windows

lodctr.exe

Load PerfMon Counters · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • LODCTR.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\lodctr.exe'
    - OriginalFileName: 'LODCTR.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
LODCTR.EXE12x64, x8610.0.10240.16384 → 10.0.28000.3086Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 2

InternalName: LODCTR.EXE · Product: Microsoft® Windows® Operating System

All 12 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3a2479d501d3…10.0.28000.3086x64LODCTR.EXEWin11 26H1UnsignedWinbindex
3148b6bc7c4f…10.0.28000.2804x86LODCTR.EXEWin11 26H1UnsignedWinbindex
1f0fb80f5993…10.0.26100.9549x64LODCTR.EXEWin11 24H2UnsignedHost scan, Winbindex✓
03873ad4947d…10.0.26100.9549x86LODCTR.EXEWin11 24H2UnsignedHost scan, Winbindex✓
c6f2b29564b8…10.0.26100.2454x64LODCTR.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
195dafd5a537…10.0.26100.2454x86LODCTR.EXEWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
8e9353fc3c07…10.0.10240.16384x64LODCTR.EXEWin10 1507UnsignedWinbindex
3c283dbe8d40…10.0.10240.16384x86LODCTR.EXEWin10 1507UnsignedWinbindex
e64c1ce04a6c…10.0.14393.0x86LODCTR.EXEWin10 1607UnsignedWinbindex
aeae0d1edc73…10.0.14393.0x64LODCTR.EXEWin10 1607UnsignedWinbindex
efeaa7f3dd6c…10.0.10586.0x86LODCTR.EXEWin10 1511UnsignedWinbindex
1f51c352c9b0…10.0.10586.0x64LODCTR.EXEWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.