Library / Windows

logman.exe

Performance Log Utility · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • Logman.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\logman.exe'
    - OriginalFileName: 'Logman.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Logman.exe15x64, x8610.0.10240.16384 → 10.0.28000.3231Win10 1507 → Win11 26H1 (11)Host scan, Winbindex✓ 2

InternalName: Logman.exe · Product: Microsoft® Windows® Operating System

All 15 parsed builds · 19 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
37f7ea3cf895…10.0.28000.3231x64Logman.exeWin11 26H1Winbindex
97cd52f7a56a…10.0.26100.9711x86Logman.exeWin11 24H2UnsignedHost scan, Winbindex✓
5376695e8ecd…10.0.26100.9711x64Logman.exeWin11 24H2UnsignedHost scan, Winbindex✓
7cb1c53f66d6…10.0.14393.9611x64Logman.exeWin10 1607UnsignedWinbindex
75f3bf8a6d48…10.0.14393.9611x86Logman.exeWin10 1607UnsignedWinbindex
e96a24641140…10.0.28000.1896x86Logman.exeWin11 26H1UnsignedWinbindex
a6325762ed77…10.0.26100.1150x64Logman.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
729087441e8f…10.0.26100.1x86Logman.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
2e40ac8fecf1…10.0.17763.1x64Logman.exeWin10 1809UnsignedWinbindex
cdaa7d2fd432…10.0.19041.546x64Logman.exeWin10 2004 … Win10 21H2 (4)Signed (Catalog file)Winbindex
2f5dd9ea0b39…10.0.19041.546x86Logman.exeWin10 2004 … Win10 21H2 (4)Signed (Catalog file)Winbindex
c80675d49374…10.0.10586.0x64Logman.exeWin10 1511UnsignedWinbindex
a77a869c3ae6…10.0.10586.0x86Logman.exeWin10 1511UnsignedWinbindex
e3d602c72949…10.0.10240.16384x86Logman.exeWin10 1507UnsignedWinbindex
9eaf2cbc262e…10.0.10240.16384x64Logman.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.