Library / Windows

logoff.exe

Session Logoff Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • logoff.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\logoff.exe'
    - OriginalFileName: 'logoff.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
logoff.exe1x6410.0.26100.7623Host scan✓ 1

InternalName: logoff · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
73c92e25189f…10.0.26100.7623x64logoff.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.