Library / Windows

logonui.exe

Windows Logon User Interface Host · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 2

OriginalFilename

  • logonui.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\logonui.exe'
    - OriginalFileName: 'logonui.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
logonui.exe7x6410.0.10240.16384 → 10.0.28000.3086Win10 1507 → Win11 26H1 (7)Host scan, Winbindex✓ 1

InternalName: logonui.exe · Product: Microsoft® Windows® Operating System

All 7 parsed builds · 13 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a81615f6c612…10.0.28000.3086x64logonui.exeWin11 26H1UnsignedWinbindex
32997248b6b1…10.0.26100.9549x64logonui.exeWin11 24H2UnsignedHost scan, Winbindex✓
3c0884785488…10.0.26100.5074x64logonui.exeWin11 24H2, Win11 25H2UnsignedWinbindex
69ab1ba9247e…10.0.16299.15x64logonui.exeWin10 1709UnsignedWinbindex
aa62d29803d5…10.0.14393.0x64logonui.exeWin10 1607UnsignedWinbindex
9a54ee3d6d16…10.0.10586.0x64logonui.exeWin10 1511UnsignedWinbindex
30b3bf21acb5…10.0.10240.16384x64logonui.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.