Library / Windows

lpkinstall.exe

Language Pack Installer · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • lpkinstall.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\lpkinstall.exe'
    - OriginalFileName: 'lpkinstall.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
lpkinstall.exe1x6410.0.26100.5074Host scan✓ 1

InternalName: lpkinstall · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
817335a115e2…10.0.26100.5074x64lpkinstall.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.