Library / Windows

lpremove.exe

MUI Language pack cleanup · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • lpremove.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\lpremove.exe'
    - OriginalFileName: 'lpremove.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
lpremove.exe1x6410.0.26100.9278Host scan✓ 1

InternalName: lpremove.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e4718fab5cb4…10.0.26100.9278x64lpremove.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.