Library / Windows

lsaiso.exe

Credential Guard & VBS Key Protection · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 1

OriginalFilename

  • LsaIso.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\lsaiso.exe'
    - OriginalFileName: 'LsaIso.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
LsaIso.exe14x6410.0.10240.20883 → 10.0.28000.3231Win10 1507 → Win11 26H1 (15)Host scan, Winbindex✓ 1

InternalName: LsaIso.exe · Product: Microsoft® Windows® Operating System

All 14 parsed builds · 5 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
0c694994bfe1…10.0.28000.3231x64LsaIso.exeWin11 26H1Signed (Overlay)Winbindex
5a01f8a7dfd4…10.0.26100.9711x64LsaIso.exeWin11 24H2Signed (Overlay)Host scan, Winbindex✓
73363b8c1edd…10.0.19041.7802x64LsaIso.exeWin10 21H2Signed (Overlay)Winbindex
922600e6f5ee…10.0.17763.9376x64LsaIso.exeWin10 1809Signed (Overlay)Winbindex
7278271b063d…10.0.14393.9611x64LsaIso.exeWin10 1607Signed (Overlay)Winbindex
0df1ddf120e5…10.0.10240.20883x64LsaIso.exeWin10 1507Signed (Overlay)Winbindex
93f35cb172ff…10.0.26100.6584x64LsaIso.exeWin11 24H2, Win11 25H2Signed (Overlay)Winbindex
5c8006cad383…10.0.19041.2486x64LsaIso.exeWin10 20H2Signed (Overlay)Winbindex
0e8287988be7…10.0.17134.1456x64LsaIso.exeWin10 1803Signed (Overlay)Winbindex
9610808d82a1…10.0.19041.488x64LsaIso.exeWin10 2004, Win10 20H2Signed (Overlay)Winbindex
2e5fb6b74e67…10.0.18362.815x64LsaIso.exeWin10 1903, Win10 1909Signed (Overlay)Winbindex
83df395cf7f3…10.0.16299.1868x64LsaIso.exeWin10 1709Winbindex
ad2e612d5f4f…10.0.15063.2313x64LsaIso.exeWin10 1703Winbindex
6f46ad2545a5…10.0.10586.873x64LsaIso.exeWin10 1511Signed (Overlay)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.