Library / Windows

manage-bde.exe

BitLocker Drive Encryption: Configuration Tool · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • manage-bde.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\manage-bde.exe'
    - OriginalFileName: 'manage-bde.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
manage-bde.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: manage-bde.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
649221484ec0…10.0.26100.9549x64manage-bde.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.