Library / Windows

mdeserver.exe

Cast to Device Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • MDEServer.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mdeserver.exe'
    - OriginalFileName: 'MDEServer.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MDEServer.exe1x6410.0.26100.9549Host scan✓ 1

InternalName: Cast to Device Server · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
81ee5595f1dd…10.0.26100.9549x64MDEServer.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.