Library / Windows

mdmappinstaller.exe

MDM App Installer · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • MDMAppInstaller.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mdmappinstaller.exe'
    - OriginalFileName: 'MDMAppInstaller.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MDMAppInstaller.exe1x6410.0.26100.9711Host scan✓ 1

InternalName: MDMAppInstaller.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5a6d33552ed5…10.0.26100.9711x64MDMAppInstaller.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.