Library / Windows

microsoft.identityserver.servicehost.exe

· Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • Microsoft.IdentityServer.ServiceHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\microsoft.identityserver.servicehost.exe'
    - OriginalFileName: 'Microsoft.IdentityServer.ServiceHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
Microsoft.IdentityServer.ServiceHost.exe1x8610.0.14393.9339Win10 1607Winbindex

InternalName: Microsoft.IdentityServer.ServiceHost.exe · Product: Microsoft (R) Windows (R) Operating System

All 1 parsed builds · 2 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
16269db8ed1e…10.0.14393.9339x86Microsoft.IdentityServer.ServiceHost.exeWin10 1607UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.