Library / Windows

microsoftedge.exe

Microsoft Edge · Microsoft Corporation

WindowsParsedSigma refs: 4

OriginalFilename

  • MicrosoftEdge.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\microsoftedge.exe'
    - OriginalFileName: 'MicrosoftEdge.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MicrosoftEdge.exe11x6411.0.10240.17446 → 11.0.19041.906Win10 1507 → Win10 20H2 (11)Winbindex

InternalName: MicrosoftEdge · Product: Microsoft Edge

All 11 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
822bd9046e18…11.0.14393.5582x64MicrosoftEdge.exeWin10 1607Winbindex
e0bc554957d4…11.0.19041.906x64MicrosoftEdge.exeWin10 2004Winbindex
3b42dc5f164a…11.0.17763.1879x64MicrosoftEdge.exeWin10 1809Signed (Overlay)Winbindex
afcddf723c2a…11.0.17134.2145x64MicrosoftEdge.exeWin10 1803Signed (Overlay)Winbindex
58b6fd363a69…11.0.18362.1411x64MicrosoftEdge.exeWin10 1909Signed (Overlay)Winbindex
7255e6aa8064…11.0.15063.2614x64MicrosoftEdge.exeWin10 1703Winbindex
d578398fc529…11.0.18362.1171x64MicrosoftEdge.exeWin10 1903Signed (Overlay)Winbindex
6c00ce8d1233…11.0.19041.423x64MicrosoftEdge.exeWin10 2004, Win10 20H2Signed (Overlay)Winbindex
161e20bdbdbc…11.0.16299.2166x64MicrosoftEdge.exeWin10 1709Signed (Overlay)Winbindex
0bf1941c2cdc…11.0.10586.1540x64MicrosoftEdge.exeWin10 1511Signed (Overlay)Winbindex
72abbb7a72aa…11.0.10240.17446x64MicrosoftEdge.exeWin10 1507Signed (Overlay)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.