Library / Windows

migregdb.exe

COM+ · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • MIGREGDB.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\migregdb.exe'
    - OriginalFileName: 'MIGREGDB.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MIGREGDB.EXE2x64, x862001.12.10941.16384Host scan✓ 2

InternalName: MIGREGDB.EXE · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
76c1e721761f…2001.12.10941.16384x86MIGREGDB.EXEHost scan✓
1c372ecac644…2001.12.10941.16384x64MIGREGDB.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.