Library / Windows

mmgaserver.exe

MMGA Server · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • mmgaserver.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mmgaserver.exe'
    - OriginalFileName: 'mmgaserver.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
mmgaserver.exe2x64, x8610.0.26100.9278Host scan✓ 2

InternalName: MMGA Server · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c68f203bf878…10.0.26100.9278x86mmgaserver.exeHost scan✓
99da4a2ea179…10.0.26100.9278x64mmgaserver.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.