Library / Windows

mobsync.exe

Microsoft Sync Center · Microsoft Corporation

WindowsSysmon-confirmedSigma refs: 2

OriginalFilename

  • mobsync.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mobsync.exe'
    - OriginalFileName: 'mobsync.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
mobsync.exe12x64, x8610.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 2

InternalName: mobsync.exe · Product: Microsoft® Windows® Operating System

All 12 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d029f04cbb17…10.0.28000.1896x86mobsync.exeWin11 26H1UnsignedWinbindex
3bcd4168c874…10.0.28000.1896x64mobsync.exeWin11 26H1UnsignedWinbindex
d6798d7c82c8…10.0.26100.8115x64mobsync.exeWin11 24H2UnsignedHost scan, Winbindex✓
504994a3a894…10.0.26100.8115x86mobsync.exeWin11 24H2UnsignedHost scan, Winbindex✓
dc95d8c153ad…10.0.26100.1150x64mobsync.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
0eca0c7c6385…10.0.26100.1x86mobsync.exeWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
65c2a4ad1e69…10.0.14393.0x64mobsync.exeWin10 1607UnsignedWinbindex
2455b74524ea…10.0.14393.0x86mobsync.exeWin10 1607UnsignedWinbindex
996cc0a0b280…10.0.10586.0x64mobsync.exeWin10 1511UnsignedWinbindex
4487cfa3f475…10.0.10586.0x86mobsync.exeWin10 1511UnsignedWinbindex
81fafb1127c9…10.0.10240.16384x64mobsync.exeWin10 1507UnsignedWinbindex
4cd4da575608…10.0.10240.16384x86mobsync.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.