Library / Windows

mode.com

DOS Device MODE Utility · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • MODE.COM

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mode.com'
    - OriginalFileName: 'MODE.COM'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MODE.COM9x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (6)Winbindex

InternalName: mode · Product: Microsoft® Windows® Operating System

All 9 parsed builds · 27 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f11722be0312…10.0.26100.1x64MODE.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
26784b9f42c3…10.0.26100.1x86MODE.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
82bcc86e5e29…10.0.16299.15x64MODE.COMWin10 1709UnsignedWinbindex
cdebabd0ae42…10.0.14393.0x86MODE.COMWin10 1607UnsignedWinbindex
95696bf3d50a…10.0.14393.0x64MODE.COMWin10 1607UnsignedWinbindex
f84b16335bd1…10.0.10586.0x86MODE.COMWin10 1511UnsignedWinbindex
10fb31ac30f1…10.0.10586.0x64MODE.COMWin10 1511UnsignedWinbindex
a1088fd6c755…10.0.10240.16384x64MODE.COMWin10 1507UnsignedWinbindex
4f05b64eb7d5…10.0.10240.16384x86MODE.COMWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.