Library / Windows

more.com

More Utility · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • MORE.COM

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\more.com'
    - OriginalFileName: 'MORE.COM'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MORE.COM8x64, x8610.0.10240.16384 → 10.0.26100.1Win10 1507 → Win11 25H2 (5)Winbindex

InternalName: more · Product: Microsoft® Windows® Operating System

All 8 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
dea4ed8963ae…10.0.26100.1x64MORE.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
5292921b5535…10.0.26100.1x86MORE.COMWin11 24H2, Win11 25H2Signed (Catalog file)Winbindex
257e73d12cb3…10.0.14393.0x64MORE.COMWin10 1607UnsignedWinbindex
22c2866054e2…10.0.14393.0x86MORE.COMWin10 1607UnsignedWinbindex
771c7be0a5db…10.0.10586.0x86MORE.COMWin10 1511UnsignedWinbindex
0f3c8aaff597…10.0.10586.0x64MORE.COMWin10 1511UnsignedWinbindex
f936a90bc59e…10.0.10240.16384x86MORE.COMWin10 1507UnsignedWinbindex
354a210d7fd9…10.0.10240.16384x64MORE.COMWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.