Library / Windows

mountvol.exe

Mount Volume Utility · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • MOUNTVOL.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mountvol.exe'
    - OriginalFileName: 'MOUNTVOL.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MOUNTVOL.EXE2x64, x8610.0.26100.1Host scan✓ 2

InternalName: mountvol · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5c8e8ae90ff9…10.0.26100.1x86MOUNTVOL.EXEHost scan✓
305a4d2d4fb3…10.0.26100.1x64MOUNTVOL.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.