Library / Windows

mousocoreworker.exe

MoUSO Core Worker Process · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • MoUSOCoreWorker.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mousocoreworker.exe'
    - OriginalFileName: 'MoUSOCoreWorker.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MoUSOCoreWorker.exe7x6410.0.18362.418 → 1510.2610.1012.0Win10 1903 → Win11 24H2 (8)Winbindex

InternalName: MoUSO Core Worker Process · Product: Microsoft® Windows® Operating System

All 7 parsed builds · 5 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
8f620aa31913…1510.2610.1012.0x64MoUSOCoreWorker.exeWin11 24H2Signed (Overlay)Winbindex
6af52345550c…10.0.19041.7802x64MoUSOCoreWorker.exeWin10 21H2UnsignedWinbindex
8890784985e4…10.0.19041.5794x64MoUSOCoreWorker.exeWin10 22H2UnsignedWinbindex
5990277b28b4…10.0.22000.3260x64MoUSOCoreWorker.exeWin11 21H2UnsignedWinbindex
eb76b56b6f4f…10.0.19041.2788x64MoUSOCoreWorker.exeWin10 20H2, Win10 22H2UnsignedWinbindex
387318f50722…10.0.19041.1387x64MoUSOCoreWorker.exeWin10 2004, Win10 20H2UnsignedWinbindex
0e3f03283f8b…10.0.18362.418x64MoUSOCoreWorker.exeWin10 1903, Win10 1909Signed (Catalog file)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.