Library / Windows

mqsvc.exe

Message Queuing Service · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • MQSVC.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mqsvc.exe'
    - OriginalFileName: 'MQSVC.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MQSVC.EXE3x645.0.1.1 → 10.0.10240.20915Win10 1507 → Win11 24H2 (3)Winbindex

InternalName: MQSVC.EXE · Product: Microsoft® Windows® Operating System

All 3 parsed builds · 6 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d88eeb1500c5…5.0.1.1x64MQSVC.EXEWin11 24H2UnsignedWinbindex
bb00c9d9483d…5.0.1.1x64MQSVC.EXEWin10 1607UnsignedWinbindex
443391f6bfda…10.0.10240.20915x64MQSVC.EXEWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.