Library / Windows

mrinfo.exe

Multicast Information · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • mrinfo.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mrinfo.exe'
    - OriginalFileName: 'mrinfo.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
mrinfo.exe2x64, x8610.0.26100.2161 → 10.0.26100.9549Host scan✓ 2

InternalName: mrinfo.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5247114ccf0d…10.0.26100.9549x64mrinfo.exeHost scan✓
956e3b3f2876…10.0.26100.2161x86mrinfo.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.