Library / Windows

mrt.exe

أداة إزالة البرامج الضارة لـ Microsoft Windows · Microsoft Corporation

WindowsParsedSigma refs: 2

OriginalFilename

  • mrt.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mrt.exe'
    - OriginalFileName: 'mrt.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
mrt.exe1x645.146.26100.1003Host scan

InternalName: mrt.exe · Product: Microsoft Windows Malicious Software Removal Tool

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3efb81098f35…5.146.26100.1003x64mrt.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.