Library / Windows

mschedexe.exe

Automatic Maintenance · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • MSchedExe.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mschedexe.exe'
    - OriginalFileName: 'MSchedExe.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MSchedExe.EXE1x6410.0.26100.1Host scan✓ 1

InternalName: MSchedExe · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
cc410e421b2c…10.0.26100.1x64MSchedExe.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.