Library / LOLBin

mscopilot.exe

Copilot · Microsoft Corporation

LOLBinWindowsParsedLOLBAS

OriginalFilename

  • mscopilot.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mscopilot.exe'
    - OriginalFileName: 'mscopilot.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
mscopilot.exe1x64152.0.4191.53Host scan

InternalName: mscopilot_exe · Product: Copilot

All 1 parsed builds · 3 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5b016f99e743…152.0.4191.53x64mscopilot.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.