Library / LOLBin

msedgewebview2.exe

Microsoft Edge WebView2 · Microsoft Corporation

LOLBinWindowsParsedLOLBASSigma refs: 11

OriginalFilename

  • msedgewebview2.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\msedgewebview2.exe'
    - OriginalFileName: 'msedgewebview2.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
msedgewebview2.exe1x64152.0.4191.53Host scan

InternalName: msedgewebview2_exe · Product: Microsoft Edge WebView2

All 1 parsed builds · 10 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b350c3825735…152.0.4191.53x64msedgewebview2.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.