Library / Windows

msspellcheckinghost.exe

Microsoft Spell Checking Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • MsSpellCheckingHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\msspellcheckinghost.exe'
    - OriginalFileName: 'MsSpellCheckingHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MsSpellCheckingHost.exe1x6410.0.26100.7309Host scan✓ 1

InternalName: MsSpellCheckingHost · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
78761073cea5…10.0.26100.7309x64MsSpellCheckingHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.