Library / Windows

mtkbtsvc.exe

MediaTek Bluetooth Service Application · MediaTek Inc.

WindowsParsed

OriginalFilename

  • MTKBTSVC.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\mtkbtsvc.exe'
    - OriginalFileName: 'MTKBTSVC.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MTKBTSVC.exe1x641.0.0.2Host scan

InternalName: MTKBTSVC.exe · Product: Bluetooth Software

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c0001ac0dc65…1.0.0.2x64MTKBTSVC.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.