Library / Windows

muiunattend.exe

MUI unattend action · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • MuiUnattend.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\muiunattend.exe'
    - OriginalFileName: 'MuiUnattend.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
MuiUnattend.exe2x64, x8610.0.26100.9549Host scan✓ 2

InternalName: MuiUnattend.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
5b0f49c824e4…10.0.26100.9549x64MuiUnattend.exeHost scan✓
207e4f15a4c0…10.0.26100.9549x86MuiUnattend.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.