Library / Windows

netbtugc.exe

NetBT Unattend Generic Command · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • netbtugc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\netbtugc.exe'
    - OriginalFileName: 'netbtugc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
netbtugc.exe2x64, x8610.0.26100.8521Host scan✓ 2

InternalName: netbtugc.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
220dfd0653e4…10.0.26100.8521x64netbtugc.exeHost scan✓
1a89748813b4…10.0.26100.8521x86netbtugc.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.