Library / Windows

netdom.exe

NETDOM5 · Microsoft Corporation

WindowsParsedSigma refs: 1

OriginalFilename

  • NETDOM.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\netdom.exe'
    - OriginalFileName: 'NETDOM.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
NETDOM.EXE9x64, x8610.0.14393.6707 → 10.0.28000.1896Win10 1607 → Win11 26H1 (6)Winbindex

InternalName: NETDOM.EXE · Product: Microsoft® Windows® Operating System

All 9 parsed builds · 10 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
ff2b24dae184…10.0.28000.1896x86NETDOM.EXEWin11 26H1Winbindex
51aa8cab9d8a…10.0.28000.1896x64NETDOM.EXEWin11 26H1Winbindex
56a6e93494c0…10.0.26100.7920x64NETDOM.EXEWin11 24H2UnsignedWinbindex
7c4b6f4928a7…10.0.14393.6707x86NETDOM.EXEWin10 1607UnsignedWinbindex
570da36456bf…10.0.14393.6707x64NETDOM.EXEWin10 1607UnsignedWinbindex
d4b364785fca…10.0.18362.449x64NETDOM.EXEWin10 1903, Win10 1909UnsignedWinbindex
22491d33cfc7…10.0.18362.449x86NETDOM.EXEWin10 1903, Win10 1909UnsignedWinbindex
153c563b8672…10.0.17134.1098x64NETDOM.EXEWin10 1803UnsignedWinbindex
0ff51ef3bbcc…10.0.17134.1098x86NETDOM.EXEWin10 1803UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.