Library / Windows

netevtfwdr.exe

Event Forwarder · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • NetEvtFwdr.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\netevtfwdr.exe'
    - OriginalFileName: 'NetEvtFwdr.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
NetEvtFwdr.EXE1x6410.0.26100.1882Host scan✓ 1

InternalName: NetEvtFwdr.EXE · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
feef8f9033d8…10.0.26100.1882x64NetEvtFwdr.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.