Library / Windows

netiougc.exe

Netio Unattend Generic Command · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • netiougc.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\netiougc.exe'
    - OriginalFileName: 'netiougc.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
netiougc.exe2x64, x8610.0.26100.7705 → 10.0.26100.9549Host scan✓ 2

InternalName: netiougc.exe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
838160912c4e…10.0.26100.9549x64netiougc.exeHost scan✓
b1c1df5bcfab…10.0.26100.7705x86netiougc.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.