Library / Windows

netplwiz.exe

Advanced User Accounts Control Panel · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • NETPLWIZ.EXE

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\netplwiz.exe'
    - OriginalFileName: 'NETPLWIZ.EXE'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
NETPLWIZ.EXE2x64, x8610.0.26100.8115Host scan✓ 2

InternalName: NetplwizExe · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
b6ac9e189e8b…10.0.26100.8115x86NETPLWIZ.EXEHost scan✓
98612a44674a…10.0.26100.8115x64NETPLWIZ.EXEHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.