Library / Windows

notification_helper.exe

Microsoft Edge · Microsoft Corporation

WindowsParsed

OriginalFilename

  • notification_helper.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\notification_helper.exe'
    - OriginalFileName: 'notification_helper.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
notification_helper.exe1x64152.0.4191.53Host scan

InternalName: notification_helper_exe · Product: Microsoft Edge

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
572ba7c42e4c…152.0.4191.53x64notification_helper.exeHost scan

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.