Library / Sysinternals

ntfsinfo.exe

NTFS Information Dump · Sysinternals - www.sysinternals.com

SysinternalsSysmon-confirmedSigma refs: 1

OriginalFilename

  • NtfsInfo.exe

Shared with other binaries

Gotchas

  • Same OriginalFilename as ntfsinfo64.exe, so OriginalFilename alone can't tell them apart.

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ntfsinfo.exe'
    - OriginalFileName: 'NtfsInfo.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
NtfsInfo.exe1x861.2.0.0Sysinternals✓ 1

InternalName: NtfsInfo · Product: Sysinternals NtfsInfo

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a0d29465c4ef…1.2.0.0x86NtfsInfo.exeSysinternals NtfsInfoSysinternals✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.