Library / Windows

ntprint.exe

Printer driver software installation · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • ntprint.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\ntprint.exe'
    - OriginalFileName: 'ntprint.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ntprint.exe2x64, x8610.0.26100.5074 → 10.0.26100.9549Host scan✓ 2

InternalName: ntprint · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
f021cf1bfa2f…10.0.26100.9549x64ntprint.exeHost scan✓
77b58044774b…10.0.26100.5074x86ntprint.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.