Library / LOLBin

odbcconf.exe

ODBC Driver Configuration Program · Microsoft Corporation

LOLBinWindowsSysmon-confirmedLOLBASSigma refs: 9

OriginalFilename

  • odbcconf.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\odbcconf.exe'
    - OriginalFileName: 'odbcconf.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
odbcconf.exe10x64, x8610.0.10240.16384 → 10.0.28000.1896Win10 1507 → Win11 26H1 (6)Host scan, Winbindex✓ 2

InternalName: odbcconf.exe · Product: Microsoft® Windows® Operating System

All 10 parsed builds · 28 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
c91b61d164f7…10.0.28000.1896x86odbcconf.exeWin11 26H1UnsignedWinbindex
94846ea05bdc…10.0.28000.1896x64odbcconf.exeWin11 26H1Winbindex
b734490bf489…10.0.26100.1x64odbcconf.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
0b2b6d083035…10.0.26100.1x86odbcconf.exeWin11 24H2, Win11 25H2Signed (Catalog file)Host scan, Winbindex✓
ff2e62d70d06…10.0.14393.0x86odbcconf.exeWin10 1607UnsignedWinbindex
60da7053b650…10.0.14393.0x64odbcconf.exeWin10 1607UnsignedWinbindex
f112f2e6e884…10.0.10586.0x64odbcconf.exeWin10 1511UnsignedWinbindex
c7dcdbd1fe21…10.0.10586.0x86odbcconf.exeWin10 1511UnsignedWinbindex
437dc0e4bc22…10.0.10240.16384x64odbcconf.exeWin10 1507UnsignedWinbindex
22b7e72bdcbb…10.0.10240.16384x86odbcconf.exeWin10 1507UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.